SKETCHER ROOMS
No users
No users

big orange dragon by Dan


There is 1 person who approves of this submission!
Description:
dragon guy

Submitted on:
Oct 24, 2011 11:12:26 AM

Views:
172

Your browser doesn't support handwritten comments.

You must log in to post.

also heard its coming off now and going to be completely dismissed in september 2015 to be substituted for technologies with better performance and safety.

(Male)Le____ on Apr 18, 2015 11:23:42 AM

how to do it: at the url bar, write chrome://flags then find the npapi activation; turn it on and restart your browser :)

(Male)Le____ on Apr 18, 2015 11:12:22 AM

ive heard about the new chrome is comming with java off by default and to fix it you need to activate 'npapi'

(Male)Le____ on Apr 18, 2015 11:10:48 AM

I know you reinstalled the Java, what about reinstall the Chrome?

(Male)Le____ on Apr 18, 2015 10:34:58 AM

intersting. I haven't seen that one before BONKS. mmm what operating system are you running and did you download the newest version of java?

(Male)cloudwolf on Apr 17, 2015 2:59:12 PM

I tried everything http://prntscr.com/6ulc9g nothing works :/

BONKS on Apr 17, 2015 5:04:52 AM

* control panel -> programs -> java

(Male)cloudwolf on Apr 17, 2015 1:56:47 AM

if you are having issues with security. Go to your java console. Control panel -> java -> security -> exception site list add http://www.artgrounds.com/

(Male)cloudwolf on Apr 17, 2015 1:55:58 AM

lol I'm having a simmilar problem with Java, something with the security idk

catburd on Apr 16, 2015 11:05:00 PM

what exactly is the error you are getting? also https://www.java.com/en/ for the offical java downloads

(Male)cloudwolf on Apr 16, 2015 10:35:56 AM

nothing works .-.
I re-installed and it still says the same and I can't find Java in my browsers plug-ins???

BONKS on Apr 16, 2015 4:07:11 AM

just gonna re-download Java I guess

BONKS on Apr 16, 2015 3:38:42 AM

and I am really confused where to find the real one if I have to do that

BONKS on Apr 16, 2015 3:36:39 AM

The plug-in is not supported??? what';s going on? D: it asks me to download some sort of Java Oracle

BONKS on Apr 16, 2015 3:36:37 AM

Hello, Nachos!

(Female)DumbleBugBot on Apr 10, 2015 6:17:20 AM
Page 0